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HTS Option for BD LSR II
Daily Operation Tutorial

After completing this module, you will be able to do the following:

• Configure BD FACSDiva™ software to work with the BD™ High Throughput 
Sampler (HTS) option for the BD LSR II flow cytometer.

• Start up and shut down the HTS option.

• Perform instrument quality control using a 96-well plate.

• Set up a plate experiment in BD FACSDiva software.

• Use the HTS to acquire samples in a microtiter plate and analyze data using 
BD FACSDiva software.

• Create and display keywords.

For Research Use Only. Not for use in therapeutic or diagnostic procedures.
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Important Software Installation Instructions

BD FACSDiva software installation is described in the BD FACSDiva Software Reference 
Manual. Installation instructions described in this section apply to users of the BD High 
Throughput Sampler (HTS) option for the BD LSR II flow cytometer. These steps need to be 
performed in any of the following cases:

- First time the BD FACSDiva software is installed and the HTS option will be used

- Any time the BD FACSDiva software is reinstalled and the HTS option will be 
used

1 Install BD FACSDiva software according to the installation instructions in the 
BD FACSDiva Software Reference Manual.

2 After a successful installation, navigate to the following folder on the C drive:

C:\Program Files\Common Files\BD\embedded\bootfiles\LSRII

Tip     If necessary, click Show Files in the left side bar to display the program files in 
the window.

3 Double-click to open the Firmware.txt file.

Firmware.txt file opens within the Notepad application.
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4 Within the text of the file, verify that YES is displayed in the PlateLoader field.

If needed, type YES in the PlateLoader field. The word YES is in all capital letters.

5 Choose File > Save.

6 Choose File > Exit to quit the application.

The HTS unit is now properly configured within BD FACSDiva software.
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Tutorial Introduction

This tutorial provides step-by-step instructions for performing a basic run using the 
BD High Throughput Sampler (HTS). 

Acquisition and analysis of data using the HTS is a multistep process. The following figure 
outlines the main steps involved. 

In this tutorial, you will: 

a Start up the HTS system.

b Perform instrument QC in a microtiter plate.

c Create a plate Experiment in BD FACSDiva software.

d Set up the cytometer for data acquisition.

e Acquire and analyze data using BD FACSDiva software.

f Shut down the HTS system.

You will use BD Calibrite™ beads as samples in this tutorial. Alternatively, you can use any 
other 4-color stained samples.

Materials

To perform the steps in this tutorial, you will need:

• BD LSR II flow cytometer with the HTS option installed

• BD Calibrite beads or any other 4-color stained samples

• SPHERO™ Ultra Rainbow Particles (Spherotech Catalog No. URFP-30-2)

• BD FACSFlow™ sheath fluid or BD FACS™ sheath solution with surfactant 
(BD Catalog No. 336524 [US] or 336911 [Europe])

• Two plates, either BD Discovery Labware 96-well, U-bottom, polystyrene multiwell 
plates (BD Catalog No. 353910 [US]) or any 96-well plates compatible with the HTS 
system (Table 1-1 on page 5)
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The following table contains plates that have been validated with the BD High 
Throughput Sampler.

Table 1-1   Validated plate types

NOTICE     Other brands of microtiter plates can be used provided they have identical 
dimensions to the validated BD plate types shown above. 

• BD FACS™ cleaning solution or 10% bleach solution (1 part bleach in 9 parts DI 
water)

• DI water

• BD LSR II User’s Guide

• BD FACSDiva Software Reference Manual

• BD High Throughput Sampler User’s Guide, LSR II Option

Plate Type
Well Capacity

(µL)
BD Catalog No.

96 U-bottom 300 353910

96 V-bottom 340 353263

96 flat bottom 300 353915

384 flat bottom 120 353233
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System Startup

� To prevent bubble formation in the flow cell when acquiring samples with the HTS, use only 
BD FACS sheath solution with surfactant. Note that this sheath solution is intended for 
research use only, and should be used only with the HTS option. It should not be used for 
sorting or in vitro diagnostic (IVD) applications. Refer to the product insert for more 
information.

� Do not allow the system to run dry, as this could damage the HTS pumps. 

1 Start up the BD LSR II flow cytometer as described in the instrument user’s guide.

Be sure to refill the sheath container and empty the waste container.

2 Turn on the BD High Throughput Sampler power switch.

The power switch is on the right side of the BD High Throughput Sampler unit. 

NOTICE     Before performing the startup procedure described in this section, ensure 
that the HTS is installed and the instrument is set up for plate-based acquisition. If 
needed, follow the steps in the section Set Up Plate-Based Acquisition on page 8 to set 
up the instrument for plate-based acquisition.

3 Start up the computer, if needed.

4 Press the RUN button on the cytometer. 

NOTICE     In order for the HTS to initialize, the cytometer should always be in Run 
mode prior to launching the software. 
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5 Double-click the application shortcut on the desktop to launch 
BD FACSDiva software.

6 At the Log In dialog box, choose your user name, enter your 
password, and click OK.

For instructions on creating a user name and password, refer to the BD FACSDiva 
Software Reference Manual.

After the software launches, the HTS is automatically initialized and primed. This 
process takes a few minutes to complete. 

Upon startup, the computer will connect to the cytometer.

Tip     If the HTS initialization does not occur, the Fluidics not Ready will display in the 
Instrument frame. To fix this problem, press the RUN button on the cytometer and 
choose HTS > Reinitialize.

7 After HTS is initialized, press the STNDBY button on the cytometer.

Note that the HTS menu items become enabled after the initialization process is 
complete.

Tip     If the instrument is not returned to Standby mode, it will continue to consume 
sheath fluid.

8 View connectivity status at the bottom of the Instrument frame to verify that the 
software connects to the cytometer.

Tip     If the instrument is not connected, choose Instrument > Connect.

connectivity status
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Set Up Plate-Based Acquisition

NOTICE     If your instrument is already set up for plate-based acquisition, skip this section.

When switching from Tube to Plate mode, you need to place the acquisition control switch 
in Plate mode, and replace the DCM (droplet containment module) sleeve with the BD High 
Throughput Sampler sample coupler as described in this section.

� Any instrument surface that comes in contact with biological specimens can transmit 
potentially fatal disease. Use universal precautions when handling instrument hardware. 
Wear suitable protective clothing and gloves. 

1 Switch the acquisition control switch to Plate mode ( ).

2 Remove the tube of DI water from the SIP.

Push the tube support arm to the left side, and remove the tube. 

Tip     Placing the tube support arm on the left side will allow more space on the right 
side for the tubing and connectors.
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3 Remove the DCM sleeve.

Unscrew the tube retainer that holds the DCM sleeve onto the SIP (Sample Injection 
Port), and carefully remove the sleeve. 

Tip     Store the DCM sleeve near the flow cytometer so you can reinstall it when you’ve 
finished acquiring samples using the HTS.

4 Install the SIT protector.

The SIT (sample injection tube) protector is a modified sleeve that prevents the sample 
injection tube from bending during installation of the HTS sample coupler.

Slide the protector up over the SIT until you reach a hard stop. Push up on the tube 
retainer until you can screw it onto the SIP. Tighten the tube retainer.

DCM sleeve

tube retainer

SIT protector

tube retainer
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5 Attach the HTS sample coupler to the cytometer SIT.

Slide the sample coupler onto the SIT until you reach a hard stop. Make sure the 
sample coupler tubing is not kinked or twisted. Hold the coupler with one hand while 
you tighten the top nut with the other hand. 

Note that there should be a gap between the tightening nut and the bottom of the SIT 
protector. If you don’t see a gap, unscrew the tube retainer, push the SIT protector all 
the way up, and retighten the tube retainer.

NOTICE     Make sure the sample coupler is securely connected to the SIT.

sample coupler

tightening nut
gap
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Instrument QC

Instrument quality control is a process for monitoring instrument performance.

Performing instrument QC consists of preparing the instrument and software, running QC 
particles (usually beads) and recording the QC results. Performing QC with identical 
instrument settings on a daily basis and monitoring the change in the mean channel number 
of peaks and CVs of the beads can alert operators to changes in the instrument’s 
performance. Each laboratory should establish their own QC acceptance criteria.

For this exercise, you will run one bead particle for every laser on your instrument. The first 
time QC is run, the default instrument settings are used as a starting point. After the first 
QC run, the instrument settings generated are copied and used for subsequent QC runs.

An HTS QC template is provided with the software. This Experiment template can be re-
used every time a new QC Experiment is created. In this template, two setup wells are 
provided for optimizing instrument settings, and one sample well is used for recording the 
data. 

NOTICE     The provided QC template is created for the BD LSR II standard configuration. If 
you are using a different instrument configuration, customize the provided template as 
required. If needed, you can also delete any unused parameters in the Instrument frame. 

Verify Instrument Configuration

1 Verify that the optical bench is configured correctly for the standard LSR II 
configuration.

NOTICE     QC procedure for the standard BD LSR II instrument configuration is 
demonstrated in this tutorial. If you are using a different instrument configuration, 
ensure that the instrument configuration selected is identical for every QC experiment 
you perform. Refer to configuration maps in the BD LSR II User’s Guide. 

2 Choose Instrument > Configuration and verify that the instrument configuration is set 
to LSR II (Figure 1-1 on page 12).

a. Verify instrument configuration and user preferences
b. Prepare QC particles.
c. Set up the Experiment.
d. Optimize instrument settings.
e. Run QC particles.
f. Record means and CVs.
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Figure 1-1  Instrument Configuration dialog

Verify User Preferences

1 Choose Edit > User Preferences and select the following option in the General tab: 
Save analysis after recording through global worksheet.

Prepare the QC Particles

Choose a QC sample that gives a consistent signal and is readily available, such as chicken 
red blood cells (CRBCs) or alignment beads. Make sure the alignment sample can be 
excited by your system’s lasers and that the appropriate filters are installed to detect the 
signal(s). Prepare the QC sample according to the manufacturer’s instructions.

For this tutorial, you will use Spherotech Ultra Rainbow beads. These particles are 
3.0–3.4 µm in size and fluoresce in all channels when excited by the lasers.

1 Prepare the beads in a 12 x 75-mm tube; vortex the bead suspension.

Table 1-2  Bead Information

BD FACSFlow 
Solution

Beads (2-3 drops) Ordering Info

1 mL SPHERO™ Ultra Rainbow Particles 
(3.0-3.4 µm)

Spherotech Catalog No. 
URFP-30-2
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2 Transfer 250 µL of the bead solution (Table 1-2 on page 12) to wells A1 and A2 on a 
U-bottom multiwell plate.

These wells will be used to optimize the instrument settings.

Tip     For this procedure, a U-bottom multiwell plate is selected in the Experiment 
template. If needed, you can re-create the same plate setup on a different plate type.

3 Transfer 150 µL of the above bead solution to wells A3 and A4 on the same multiwell 
plate.

Wells A3 and A4 will be used for QC sample acquisition.

Set Up QC Experiment

This section describes how to create a folder and a QC Experiment. 

1 If needed, click the corresponding buttons in the Workspace toolbar to display the 
Browser ( ), Instrument ( ), Inspector ( ), Worksheet ( ), and Acquisition 
Controls ( ) frames.

2 Click the New Folder button ( ) in the Browser toolbar.

3 Rename the folder Practice.

To rename any Browser object, select it in the Browser and start typing. Press Enter to 
apply the new name.

4 Select the Practice folder, and choose Experiment >  New Experiment.

The Experiment Templates dialog box appears.

5 Click the QC tab to display the templates in the QC category.
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6 Select HTS QC template and click OK.

A new Experiment is created and opened below the Practice folder in the Browser. 
The new Experiment is named HTS QC template, and it is created using the HTS QC 
template settings. This Experiment contains a Global Worksheet and a 96-well plate 
for performing a QC experiment with HTS. Loader settings for all the wells are 
predefined in this template.

NOTICE     The Global Worksheet for the HTS QC Experiment is designed for the 
standard BD LSR II instrument configuration. You can change the plots, statistics, 
and views, and delete parameters as needed for your instrument configuration.

7 Double-click 96 Well U - bottom plate in the Browser to bring the Plate Interface to 
the forefront.

Plate Interface appears.
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The plate in the HTS QC template Experiment contains a total of three wells. There 
are two optimization wells. These wells will be used for optimizing the instrument 
settings for QC particles. 

The single sample well will be renamed by today’s date. This well is used for acquiring 
and analyzing QC data. 

8 For the QC sample well, change the Events to Record to 10,000.

a Select well A3.

b In the Inspector, click the Acq. tab.

c Change the Events to Record to 10,000.

9 Hold down the Alt key while clicking well A3 .

Tip     Holding down the Alt key while clicking on a well selects a whole sample rather 
than just a single well.

The selected well is highlighted in green. 

10 In the Sample tab of the Inspector, change the Name to today’s date (eg, 110904).

Optimize Instrument Settings

To optimize the instrument settings for the bead particles, you will place all the population 
peaks at channel 150 (x1000). 

1 In the Plate Interface, click the Collection tab.
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2 Click well A1; review all the plots in Global Sheet 1.

The well is outlined in green .

3 If needed, change the plot axis in the worksheet to display parameters you want to 
view. 

4 View the loader settings in the Collection view, and verify that they are the same as 
displayed in the figure below.

These loader settings have been optimized for the described QC procedure.

Tip     Note that 0.5 µL/sec sample flow rate is roughly equivalent to a tube being run 
at a Medium sample flow rate (35 µL/min).

5 Remove the safety cover on the HTS unit, and place the plate containing the 
Ultrabeads on the plate holder (Figure 1-2 on page 17). 

� To prevent damage to the probe, always remove the microtiter plate cover before you 
put the plate on the stage.

Make sure the plate corresponds to the type selected in the software. For this exercise, 
use a U-bottom 96-well plate. Orient the plate with well A1 on the back-right corner 
of the stage. Use the Caution label as a guide. 
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Figure 1-2  Orienting the plate

6 Replace the HTS safety cover.

� Verify that no other software applications are running before you start acquisition. 
BD FACSDiva software performance time can be severely affected if multiple 
applications are running at the same time.

7 Check the Instrument frame to verify that the cytometer is connected.

8 Press the RUN button on the cytometer. 

� Do not put the cytometer in Standby mode during HTS acquisition since this could 
damage the HTS hardware. 

9 Prime the HTS.

a Choose HTS > Prime.

Once the priming is completed, a completion dialog appears.

b Click OK to dismiss the completion dialog.

c Verify that there are no bubbles in the green tubing connected to the syringe 
(Figure 1-3 on page 18); if you still observe bubbles in the tubing, repeat steps a 
through c.

well A1

cytometer
interface

front of 
BD HTS
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Figure 1-3  Green tubing

10 Verify well A1 is still selected in the Collection view of the Plate Interface.

11 In the Acquisition Controls frame, change Events To Display to 500 events.

12 Click  in the Acquisition Controls frame.

Tip     You can use the controls in the Acquisition Controls frame for acquiring data 
from a single well. To record data for a number of wells, click Run in the Collection 
view of the Plate Interface.

The BD High Throughput Sampler homes and primes the system, and then aspirates 
the bead solution from the first optimization well.

NOTICE     The selected sample volume (eg, 200 µL) is aspirated at the start of 
acquisition. If sample acquisition is stopped in the middle of the acquisition process, 
the unused portion of the sample will be lost and will not be returned to the well.

13 Adjust the FSC and SSC voltage to place the singlet bead cluster mean at channel 
150 (x1000).

The means of the populations appear in their respective statistics views in the 
Worksheet frame. Adjust the parameter voltage while viewing the population mean in 
the appropriate statistics view. To adjust a parameter voltage, click the Voltage field in 
the Parameters tab and do one of the following.

• Click the up or down arrow.

• Hold the up or down arrow while pressing the Ctrl key to increase or decrease the 
value by 10.

• Click the slider bar; drag the bar up or down.

• Type in a number.

green tubing
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14 If needed, adjust the gate in the FSC vs SSC plot to surround the singlet beads; click 
and drag the P1 label to the side of the gate.

This prevents the data from being obscured by the P1 label.

15 Adjust all the fluorescence voltages until all the population means are at channel 
150 (x1000).

View the respective histogram as you adjust the voltage. Adjust the voltage until the 
population mean is at channel 150 (x 1000). Population means are displayed within 
the statistics views.

Tip     If you run out of sample before you finish optimizing settings, select well A2 and 
click Acquire in the Acquisition Controls frame.

16 Click  once you have optimized settings to stop sample acquisition

The HTS goes through a purge cycle.

Record QC Data

Once you have optimized instrument settings, you are ready to run your QC sample.

1 Verify that the cytometer is in Run mode. 

2 In the Collection view of the Plate Interface, select well A3 in the plate layout.

NOTICE     You must select a well in the Collection view to enable the Run button.

3 Click  in the Collection view.

10,000 total events are acquired for the QC sample well.

After the well is recorded, a dialog appears.
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4 Click OK to dismiss the dialog.

The well containing data is now displayed in green.

5 Review the plots in Global Sheet1 and verify that all the gates surround their 
respective bead populations.

6 Ensure that the Worksheet elements are properly placed on the pages for printing.

a Click anywhere in the white space of the Global Sheet1.

b In the Inspector, select Show Page Breaks checkbox.

c Position all the Worksheet elements (eg, plots and statistics views) on the pages to 
ensure items are within page borders when printed.

7 Choose File > Print; click OK.

8 Copy the results (population Means and CVs) from the printout into a QC log.

Keep a record of the daily QC results for future reference. By comparing results from 
day to day you will be able to monitor daily instrument performance.

Tip     Once you have customized a QC experiment for your lab, you can create an Experiment 
Template for future use.

Record Subsequent QC Data Points (Optional)

For subsequent QC data points, you can reuse the same plate and just add additional wells 
to that same plate. To ensure all the QC wells contain exactly the same settings, you will 
copy the loader and instrument settings from the original QC well and paste these settings 
to a new well.

1 Select the Protocol view in the Plate Interface.

2 Select well A4 and then click the Add Sample Wells tool ( ) to add a sample to the 
plate layout. 

A new sample well is added to the plate.

3 Select well A3; right-click and choose Copy Loader Settings from the menu.

4 Select well A4; right-click and choose Paste Loader Settings from the menu.
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The loader settings are pasted to well A4.

5 Select well A3; right-click and choose Copy Instrument Settings from the menu.

6 Select well A4; right-click and choose Paste Instrument Settings from the menu.

The instrument settings are pasted onto well A4.

7 Rename well A4.

a Hold down the Alt key while clicking well A4.

b In the Inspector, Sample tab, change the Name to today’s date (eg, 111004).

8 In the Collection view, select well A4; in the Acquisition Controls frame, change 
Events To Record to 10,000 events.

9 Record QC data for the new well. (Follow instructions in the section Record QC 
Data on page 19.)

Once the data for the well is acquired, the QC results can be exported and graphed, as 
needed.

10 Click the Analysis tab in the Plate Interface.

Batch Analysis

When you record multiple QC runs, the batch function in BD FACSDiva software allows 
you to automatically print the plots and statistics for all the selected wells and to export a 
statistics file in CSV format. The exported CSV file contains all the information displayed 
within the statistics views. This CSV file can be viewed within a third-party spreadsheet 
application such as Microsoft® Excel, and the results graphed, as needed. 

1 In the Analysis view, select both acquired wells by dragging the mouse over the wells; 
right-click and choose Batch Analysis from the menu.

Batch Analysis dialog appears.

2 Click Start to begin batch analysis.

Follow the prompts to create an export CSV file and print the data. 
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3 Double-click to close the HTS QC template Experiment.
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Experiment Setup

In this section, you will prepare an experiment for running four-color samples in a 
microtiter plate. You will use the following Calibrite beads as samples: FITC, PE, PerCP, 
and APC. Alternatively, you can use any other available samples to simulate this 
experimental setup.

To analyze four-color samples, the following wells are added to the plate layout:

Verify Filter Configuration

Verify that the filters are appropriate to run FITC, PE, PerCP, and APC.

Set Up the Experiment

Next, you will set up the Experiment for running four-color samples.

Well Positions Well Types Function

A1-A2 Setup control Adjustment of detector settings

B1-B5 Compensation control Compensation calculation

C1-C4 Sample wells Test samples

a. Verify filter configuration.
b. Set up the Experiment.
c. Set up the plate.
d. Specify loader settings.
e.  Create Experiment Layout.
f.   Set up the Worksheet.
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Verify User Preferences

1 Choose Edit > User Preferences and verify that the following option is selected in the 
General tab.

Create Browser Elements

1 Select the Practice folder, and click New Experiment tool ( ) in the Browser toolbar.

A blank, open Experiment is added below the Practice folder in the Browser. The 
Experiment contains default Instrument Settings and a blank Global Worksheet in a 
Global Worksheets folder. 

2 Name the Experiment HTS Tutorial.

3 In the Inspector, verify that the Use global instrument settings checkbox is selected.

NOTICE     When this checkbox is selected, any changes to the instrument settings 
apply to the whole plate. If you plan to create well-specific instrument settings, 
deselect this checkbox prior to creating any wells on the plate. 

4 Choose Experiment >  New Plate.

The Plate Templates dialog box appears (Figure 1-4 on page 25).

Use global instrument settings checkbox
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Figure 1-4  Plate Templates dialog box

5 Select a plate type from the list.

� Make sure you choose the plate type that corresponds to the plate you will be using. 
BD FACSDiva software cannot verify that the chosen plate matches the plate on the 
BD High Throughput Sampler. If you choose the wrong plate, the probe could hit the 
plate between wells or strike the bottom of a well, resulting in damage to the 
instrument. 

For this example, select 96 U-bottom plate.

The selected plate type is added to the Experiment.

Tip     You can use the New Plate drop-down menu in the Browser toolbar (see the 
figure below) to choose which type of plate to add to your Experiment (eg, 96 Well V 
bottom). That setting is stored in memory. Next time, when you click the New Plate 
tool, the chosen plate type will be added to your Experiment.

6 If necessary, double-click the new plate to bring the Plate Interface to the foreground.

New Plate tool New Plate menu
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Tip     You can also double-click the Plate button on the Workspace toolbar to bring 
the Plate Interface to the foreground.

Specify Parameters

1 In the Browser, select Instr Settings.

2 In the Inspector, click the Parameters tab; choose PerCP in the PerCP-Cy5.5 field.

3 Delete all parameters except those shown in the following graphic.

a Select unwanted parameters.

b Click Delete.

Plate button

Workspace toolbar
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Set Up the Plate

In this section, you will add Setup Controls, Compensation Controls, and Samples to the 
Plate to run a four-color experiment. You will need five Compensation Control wells to 
accommodate the unstained control and four single-stained controls you are using in your 
experiment.

1 In the Browser, select 96 well-U bottom plate.

2 In the Inspector, select High throughput mode.

NOTICE     Setup and Compensation wells are always acquired in Standard mode, even 
if High throughput mode is selected in the Plate Inspector. Sample wells are acquired 
using the throughput mode selected in the Plate Inspector.

3 Select wells A1 and A2 in the plate layout.

4 Click the Add Setup Controls tool ( ) in the Plate Interface toolbar to add Setup 
Control Wells to the Experiment.

These two wells will be used for the unstained control to set threshold and PMTs.

Tip     Designate at least two wells as Setup Controls to make sure you do not run out 
of sample while optimizing instrument settings.

5 Select well B1 and choose Instrument > Instrument Setup > Create Compensation 
Controls.
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6 Check that the following options are selected; click OK.

The specified Compensation Controls are added to wells B1–B5.

7 Select wells C1 through C4, and then click the Add Sample Wells tool ( ) to add a 
Sample to the plate layout.

A single sample consisting of four wells is created. This is equivalent to creating a 
specimen with four tubes.

Tip     If you need to delete a whole sample, do the following:

a Hold down the Alt key and click on the first well of the sample. 

The selected sample becomes highlighted with green.

b Right-click and choose Delete from the menu.

Plate button

Include unstained 
control checkbox
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8 Change the name for Sample_001.

a Hold down the Alt key and click on the first well of the Sample_001 (C1). 

The selected sample becomes highlighted with green.

b In the Inspector, Sample tab, enter 01Sample_001 in the Name field.

Tip     If you are acquiring more than one plate per Experiment, include a unique plate 
identification in the sample names. For example, the first sample in plate two can be 
named 02Sample_001, etc. This naming method will help identify samples in the 
exported statistics document. 

Create Experiment Layout

In the Experiment Layout, you will specify the parameter labels, events to record, and 
keywords for your wells.

1 Choose Experiment > Experiment Layout, and click the Labels tab.
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2 Define fluorophore labels for the wells.

For practice, label the axis with the following reagent names.

a Select the FITC cells of 01Sample_001.

b Click in the Labels field and enter CDa.

The selected fields are labeled FITC CDa .

c Label the remaining fluorophores.

The Experiment Layout should look similar to the figure below.

3 Click the Acquisition tab in the Experiment Layout, and set the number of Events to 
Record.

NOTICE     Acquisition stopping time is determined by BD FACSDiva software, 
according to sample volume/sample rate. There is no need to set the number of Events 
for the Setup Control wells since the data for these wells are not recorded.

Tip     Set multiple fields at one time. For example, select the Events fields for all the 
sample wells and choose 10000 from the Events to Record menu (Figure 1-5 on 
page 31).

Fluorophore Label

FITC CDa

PE CDb

PerCP CDc

APC CDd

Name Events to Record

Compensation Controls 5000

Sample 10000
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Figure 1-5  Acquisition tab of Experiment Layout

Assign Keywords (Optional)

Use keywords to enter information about the wells, such as sample type and preparation 
details. For more information, refer to the BD FACSDiva Software Reference Manual.

In this section you will assign keywords to the sample wells.

1 In the Experiment Layout, click the Keywords tab to specify keywords. 

2 Select all the wells for the 01Sample_001; click Edit.

NOTICE     Prior to specifying a keyword for the wells, select all the wells to which this 
keyword applies. You will not be able to apply a pre-defined keyword to non-selected 
wells in the Experiment.

Editing Keywords dialog appears (Figure 1-6 on page 31).

Figure 1-6  Editing Keywords dialog



32 HTS Option for BD LSR II Daily Operation Tutorial Rev. A 23-8294-00

3 Create a keyword named Concentration.

a Click Add.

Keyword 1 appears in the Keywords list.

b Click Keyword 1 in the Name field and enter the name Concentration.

c Select Selectable Numeric as the keyword type.

By default, 0.00 appears as the first numeric value.

d Click Add Value and enter 5.00.

e Repeat step d to enter two more values: 10.00 and 100.00.

f Click OK to save the new keyword.

4 In the Experiment Layout, leave the Concentration keyword default value of 0.00 for 
Well_001.

5 Select the Concentration keyword field for Well_002 and select 5.00 from the Value 
menu.
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6 Assign the following Concentration keyword values to the rest of the sample wells: 

7 Click OK to save the changes to the Experiment Layout.

Specify Loader Settings

In this section, you will specify the loader settings for the wells. Loader settings are specified 
one well at a time in the Collection view of the Plate Interface. In the Protocol view, these 
settings can be copied and pasted to multiple wells. 

Note that the Setup and the Compensation Control wells are always acquired in standard 
fluidic mode. Therefore, the acquisition settings for these wells will differ from those of 
sample wells.

Tip     If you copy and paste a sample, the loader settings are copied with the pasted sample. 
Use the Alt key to select the whole sample in the Plate Interface. Copy and paste this sample 
to a new location. Note that a sample cannot be copied and pasted after the data is acquired 
for that sample.

1 In the Plate Interface, click the Collection tab.

Well Concentration

Well_003 10.00

Well_004 100.00
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2 Select well A1; change the loader settings in the Plate Interface to match the values 
displayed in the figure below.

To change values, you can use either the arrow keys or the slider bar, or type in the 
values manually.

3 Select well B1; change the loader settings to match the values displayed in the figure 
below.

4 Select well C1; view the default loader settings and change the Sample Volume to 
10 µL.

Copy and Paste Loader Settings

After the loader settings are specified in the Collection view, these settings can be copied and 
pasted to multiple wells in the Protocol view.

1 In the Plate Interface, click the Protocol tab.

2 Right-click well A1; choose Copy Loader Settings from the menu.

3 Right-click well A2; choose Paste Loader Settings from the menu.
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The same loader settings are now assigned to both Setup Control wells.

4 Right-click well B1; choose Copy Loader Settings from the menu.

5 Multi-select the rest of the Compensation Control wells (B2 – B5) by dragging the 
mouse over the wells; right-click and choose Paste Loader Settings from the menu.

Tip     To select noncontiguous wells, hold down the Ctrl key while clicking the wells.

6 Right-click well C1; choose Copy Loader Settings from the menu.

7 Select the rest of the sample wells (C2 – C4); right-click and choose Paste Loader 
Settings from the menu.

The same loader settings are now assigned to all the sample wells.

Set Up the Worksheet

This section describes how to set up plots in a global worksheet. In this exercise, you will 
copy the plots from the Unstained Control Normal Worksheet and paste them into the 
Global Worksheet that will be used for acquiring Setup Control and the Sample wells. 

NOTICE     For plate-based acquisition, only global worksheets can be used. Normal 
worksheets are used exclusively with tube-based acquisition. When the Normal Worksheet 
view is selected, the Run button in the Plate Interface is disabled.

1 In the Plate Interface, click the Collection tab.

2 Select well B1.

Selecting wells in the Collection view of the Plate Interface is equivalent to setting the 
Current Acquisition Pointer on a well.

3 Click the Worksheet view button icon to display the Normal Worksheets for the 
Compensation Control wells.

4 Select the Unstained Control Worksheet and choose Edit > Select All (Figure 1-7 on 
page 36).

5 Choose Edit > Copy.

Worksheet toggle icon
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Figure 1-7  Unstained Control worksheet

6 Click the Worksheet toggle icon to return to the Global Worksheet view.

7 Select Global Sheet1 and choose Edit > Paste.

All the plots are pasted into the Global Worksheet.

8 Create a Population Hierarchy view.

a Select any plot.

b Right-click and choose Show Population Hierarchy.

You are now ready to set up the cytometer for acquisition.
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Instrument Setup

In this exercise, you will optimize instrument settings for beads.

Prepare the Multiwell Plate

1 To prepare a multiwell plate according to the well layout chosen in the software, print 
out the plate layout in the Protocol view by clicking the Print icon .

Tip     To determine the order of the compensation controls or wells within a sample, 
click on the Collection tab of the Plate Interface and point your mouse to individual 
wells. See an example of a tool tip below.

2 Prepare BD Calibrite beads in tubes.

• For the first tube, add one drop of the unlabeled bead suspension to 1 mL of BD 
FACSFlow solution.

• Prepare four separate single-color bead tubes for FITC, PE, PerCP, and APC. For 
these tubes, add one drop of a single color bead suspension to 1 mL of BD 
FACSFlow solution.

• Prepare a mixed bead tube by adding one drop of each bead suspension 
(unlabeled, FITC, PE, PerCP, and APC) to 3 mL of BD FACSFlow solution.

Review the Table 1-3 on page 38 for more information about the bead samples 
required for the plate layout.

a. Prepare the multiwell plate.
b. Optimize instrument settings.
c. Perform compensation. 
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3 Add the following BD Calibrite beads to the wells.

Table 1-3  BD Calibrite bead matrix

Tip     Bead concentration for all the wells is equivalent to 1 drop of a single bead 
suspension per 1 mL of BD FACSFlow solution. For the four-color bead suspension, 
add all the beads to 3 mL of BD FACSFlow solution.

Optimize Instrument Settings

NOTICE     Setup and Compensation wells are always acquired in Standard mode, even if 
High throughput mode is selected in the Plate Interface. Sample wells are acquired using the 
throughput mode selected in the Plate Interface unless you acquire individual wells 
manually in the Collection view. 

1 Remove the safety cover on the HTS unit, and place the prepared plate on the plate 
holder. 

Make sure the plate corresponds to the type selected in the software. Orient the plate 
with well A1 on the back-right corner of the stage (use the Caution label as a guide).

2 Replace the BD High Throughput Sampler safety cover.

3 Press the RUN button on the cytometer. 

4 Prime the HTS.

a Choose HTS > Prime.

Once the priming is completed, a completion dialog appears.

b Click OK to dismiss the completion dialog.

5 In the Collection view of the Plate Interface, select the first Setup Control Well, if 
needed.

The well is outlined in green .

Volume Well(s) Beads

250 µL A1, A2, B1 unlabeled 

200 µL B2 FITC

200 µL B3 PE

200 µL B4 PerCP

200 µL B5 APC

100 µL C1, C2, C3, C4 unlabeled, FITC, PE, PerCP, APC
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6 Click  in the Acquisition Controls frame.

The HTS homes and primes the probe, and then aspirates the bead solution from the 
first Setup Control Well.

NOTICE     If the stopping time is met or the specified number of events are collected, 
acquisition of the current well will stop. If you run out of sample before you finish 
optimizing settings, select the next Setup Control well (A2) and click Acquire to 
continue optimization from there.

7 Adjust FSC, SSC, and the threshold using the unlabeled beads in wells A1 and A2.

Adjust the FSC and SSC voltage to place the population of interest on scale.

Threshold is used to exclude events not of interest. For this exercise, the population of 
interest is the singlet beads. You will adjust FSC threshold to remove most of the 
debris without cutting off the singlet beads. 

8 Draw a gate around the singlet bead population in the FSC-A vs SSC-A plot using the 
Snap-To gate tool  in the Worksheet toolbar. 

9 Gate all the fluorescence plots on P1.

a Select all the fluorescence plots using the Shift key.

b Right-click on one of the plots and choose Show Populations > P1.

10 Select the Show Grid checkbox in the Plot Inspector.

Show Grid 
checkbox
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11 Adjust fluorescent PMT voltages to place the unlabeled populations in the first 
decade.

See an example of the adjusted FITC population below.

12 Click  in the Acquisition Controls frame to stop acquisition once you have 
optimized settings.

The BD High Throughput Sampler goes through a purge cycle and any residual 
sample is purged from the system.

NOTICE     No data file is saved for Setup Control Wells.

Perform Compensation

When you have optimized instrument settings, you are ready to run your Compensation 
Controls and calculate compensation.

NOTICE     You can run Compensation Controls only once during an Experiment. If you need 
to re-run Compensation Controls, you must create a new Experiment.

1 Verify that the cytometer is in Run mode. 

2 In the Collection view of the Plate Interface, select all the Compensation Control 
Wells (B1 – B5).

NOTICE     You must select a well in the Collection view to enable the Run button.

3 Click  in the Collection view.

The Compensation Wells will be run in the order they were created. 

4 After the last Compensation Control has been recorded, click OK to dismiss the 
following dialog.



Rev. A 23-8294-00 HTS Option for BD LSR II Daily Operation Tutorial 41

5 Click the Worksheet view button to display the Normal Worksheets for the 
Compensation Control wells.

6 Select the FITC Stained Control worksheet in the Worksheet frame.

7 Verify that P1 gate encompasses the singlet bead population. If it does not, do the 
following:

a Click and drag the gate to fully incorporate all of the singlet bead population.

b Click and drag the P1 gate label to a new location on the plot away from the data.

c Right-click on the P1 gate and choose Apply to all Compensation Tubes.

This will copy the size and position of the P1 gate to all of the remaining 
compensation Tubes so that readjustment of the gate on each worksheet is not 
necessary.

8 Verify the Autointerval gate encompasses the FITC-positive population. See the figure 
below.

Fluorescent-negative populations were automatically defined in the Unstained 
Control Tube. 

9 Repeat step 8 for the PE Stained Control Well, PerCP Stained Control Well, and APC 
Stained Control Well.

10 Choose Instrument > Instrument Setup > Calculate Compensation.

If the calculation is successful, a dialog box appears.

11 Name the compensation setup HTS Tutorial_your initials.

Tip     To keep track of compensation setups, give the setup the same name as the 
Experiment it was created in.
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12 Click OK to exit the dialog box.

The named setup is automatically linked to the Experiment’s instrument settings.

13 Click the Worksheet view button to return to the Global Worksheet view.
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Data Recording of Samples

After the instrument setup is complete, the data for the sample wells can be recorded. 

1 Press the RUN button on the cytometer, if needed. 

2 In the Collection view of the Plate Interface, select well C1 in the plate layout.

3 Click .

Wells will be acquired in the order they were originally created. The number inside the 
well indicates the well’s run order.

As each well is injected into the cytometer, events appear in plots on the global 
worksheet. If an error occurs, an error message will appear, and the well in the plate 
layout will be colored according to its status. See the BD High Throughput Sampler 
User’s Guide, LSR II Option for more information regarding well status.

� The BD High Throughput Sampler is equipped with a safety interlock that prevents the 
instrument from running when the safety cover is removed. Do not remove the safety 
cover while samples are being processed. To pause or stop acquisition, click the 
corresponding buttons in the Collection view before you remove the safety cover. 

At the end of the run, a dialog appears indicating that the run is complete.

4 Click OK to dismiss the completion message.

5 Open the safety cover and remove the plate.

NOTICE     Access the plate only after sample processing is complete and the probe is 
no longer moving.

6 Click the Print button  in the Collection view tool bar to print a record of the 
Collection view and legend.

� Keep a record of acquisition status by printing a copy of the Collection view and legend 
immediately after acquisition is complete. Refer to the printout if you reanalyze or 
export the data. If you export a data file or an Experiment that contains incomplete 
data, the software cannot recognize that the file is incomplete.

a. Record data for the sample wells.
b. Print the well acquisition status in the Collection View.
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7 Select the appropriate settings and printer, and then click OK.

Use the printout to:

• view acquisition run order according to well numbering.

• determine well status post-acquisition. 
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Data Analysis

After the sample wells are acquired, the data can be analyzed. In this section, you will view 
the keywords in a color-coded display and perform batch analysis of the data files. 

Display Keywords (Optional)

1 Click the Analysis tab to see the Analysis view.

2 Click the Add Keywords icon  in the Analysis view.

Add Keywords dialog appears.

3 Select Concentration in the Available Keywords column on the left and click Add.

The keyword Concentration is added to the Selected Keywords column.

4 Click OK.

5 In the Analysis view, click the Concentration legend in the Keywords field.

The wells are color-coded according to their selected keyword values.

a. Display keywords in a color-coded view.
b. Perform data batch analysis.
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6 Print the plate view by clicking , if needed.

Perform Batch Analysis

1 In the Global Worksheet, create any plots, gates, and statistics views you want.

2 In the Analysis View, select all the sample wells (C1 – C4).

3 Right-click the wells and choose Batch Analysis.

Batch-Analysis dialog appears.

4 Click Start to begin batch analysis.

Follow the prompts to create an export CSV file and print the data. The exported 
CSV file can be viewed within a third-party spreadsheet application, such as 
Microsoft® Excel.
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System Shutdown

When running the BD High Throughput Sampler daily, perform the following at the end of 
every day (or shift):

• daily cleaning

• instrument inspection and servicing

NOTICE     When running samples containing acridine orange or propidium iodide, run Daily 
Clean twice. First, run 70% isopropyl alcohol in wells A1–A4 and BD FACS™ Clean 
solution or a 10% bleach solution in wells B1–B4. Second, run BD FACS™ Rinse solution 
in wells A1–A4, followed by DI water in wells B1–B4.

Daily Cleaning

During the daily clean procedure, the instrument samples cleaning solution and then DI 
water from predefined wells and performs a sequence of mixing, aspiration, and rinsing. 
Software prompts guide you through the cleaning sequence. Perform the cleaning procedure 
at the end of every day or shift while the cytometer is in plate-based mode. Allow 
15 minutes to complete this procedure.

1 Fill the wells of a 96-well plate according to the following table.

NOTICE     If necessary, a 10% bleach solution can be used instead of BD FACS Clean 
solution.

� To ensure that the 10% bleach solution retains its full germicidal effect, prepare a fresh 
solution daily.

Wells Solution Volume (µL)

A1–A4 BD FACS Clean solutiona

a. or a 10% bleach solution

250

B1–B4 DI water 200

a. Perform the daily cleaning procedure.
b. Inspect and service the instrument as needed.
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2 Remove the safety cover and place the plate on the plate holder.

Make sure the plate corresponds to the type selected in the software. Orient the plate 
with well A1 on the back-right corner of the stage (use the Caution label as a guide). 
See the figure below.

3 Replace the safety cover.

4 Choose HTS > Clean.

The Plate Templates dialog box appears.

5 Select the Daily Clean - 96 well U-bottom template, if not already selected.

well A1

LSR II flow
cytometer

front of BD HTS



Rev. A 23-8294-00 HTS Option for BD LSR II Daily Operation Tutorial 49

6 Click OK.

The plate layout changes to show the Daily Clean Protocol view.

The following message appears.

7 Place the cytometer in Run mode. 

8 Verify that the Instrument frame displays Instrument Connected.

9 Click OK in the dialog to begin the daily cleaning protocol.

The instrument goes through a homing sequence, and cleaning begins. The cleaning 
procedure can take up to 15 minutes.

10 Click OK when the completion message appears.

11 Remove and discard the multiwell plate, or rinse it for use on another day.

12 Choose File > Quit to quit the software.

13 Power off BD LSR II flow cytometer.

The HTS unit is automatically powered off when the power to the cytometer is turned 
off. Upon startup, turning on the cytometer also powers on the HTS unit.
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Instrument Inspection and Servicing

Inspect the following instrument components at the end of each day and service them, as 
needed. Refer to the BD High Throughput Sampler User’s Guide, LSR II Option for more 
information on any of the mentioned maintenance procedures.

� All instrument surfaces that come in contact with biological specimens can transmit 
potentially fatal disease. Use universal precautions when handling instrument components. 
Wear suitable protective clothing, eye wear, and gloves. 

• Sample coupler 

Check for leaks around the sample coupler on the cytometer SIP. If necessary, tighten 
the top nut to secure the sample coupler to the SIP.

If the coupler continues to leak after you tighten the fitting, remove and then reinstall 
the coupler as follows.

- Hold the coupler with one hand while you unscrew the tightening nut with the 
other hand.

- When the coupler is loose, pull it straight down.

- Slide the coupler back up until you reach a hard stop. Make sure the sample 
coupler tubing is not kinked or twisted.

- Hold the coupler with one hand while you tighten the tightening nut with the 
other hand.

If the coupler is still leaking, replace it. 

• Base plate, probe assembly, and plate holder

Dampen a clean, lint-free cloth with distilled or DI water and wipe down only the 
black surfaces of these components, as needed.

tightening nut
sample coupler
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• Sample probe

Make sure the probe is straight. If it is bent or shows signs of wear, replace the probe. 

• Pumps

- Wipe up any spills on or around the pumps.

- Inspect the fittings to make sure they are tight. 

- Inspect the pump syringes for leakage. If your system has been used extensively 
and the syringes appear worn, replace them. 

• Absorbent pad

Inspect the absorbent pad at the back of the HTS unit to make sure it is not saturated. 
Replace the pad, if needed.
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